Spring Cloud Edgware EOL Aug 1st 2019 – Info Java

Spring Edgware will follow the Spring Boot 1.x EOL announcement. We will cease maintenance of the Edgware release train twelve months from today, on Aug 1st 2019.

We will keep publishing occasional Edgware service releases up until that and will then end the release train.

As a reminder, the Camden release train has reached EOL, and Dalston will reach EOL at the end of December 2018.

Existing Spring Cloud should plan accordingly to ensure that they have upgraded to the latest Finchley+ version before that date. Also, please note that Spring Cloud Finchley and later requires Spring Boot 2.x, which requires 8+. So, if you're running Java 6 or 7 you should also plan on upgrading your JDK.

Article Prepared by Ollala Corp

You might also like
Leave A Reply

Your email address will not be published.